+ Reply to Thread
Results 1 to 23 of 23

Thread: New Problems with Forums

  1. #1
    Join Date
    Sep 1998
    Location
    Sweet Home Alabama
    Posts
    4,322
    I am assuming Brandon is updating the forums again as things are looking a bit different. Here's a few probelms I have run into this morning:

    When I try to start a new topic or reply to a thread before I have logged in, I am not getting the window which asks me to log in. I have to go back to the forums front page and log in at the bottom if I want to post anything.

    I tried to send a private message to a member who has private messaging, but there was not a window to enter text in the message (like this window I'm typing in now).

    When I tried to send an email from the link in a member's profile, all I got was a blank screen.

  2. #2
    Join Date
    Sep 1998
    Location
    Sweet Home Alabama
    Posts
    4,322
    Ok, I figured out one problem - the login box has scrolled down the page. When I thought I was getting a blank page, it really was the login box, but I couldn't see it because I was used to it being at the top of the page. :rolleyes:

  3. #3
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    I think that might be the fix to the other problems too PJ :)

    Jason :)

  4. #4
    Join Date
    Sep 1998
    Location
    Sweet Home Alabama
    Posts
    4,322
    It doesn't create a message box when sending a private message though.

  5. #5
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    hmmmmmm it does for me... looks just like the message box here.

    are ya logged in when ya try?

    Jason

  6. #6
    Join Date
    Sep 1998
    Location
    Sweet Home Alabama
    Posts
    4,322
    Yep, just never got the message box - only the table of smilies.

  7. #7
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    PJ,

    I figured out your problem. :)

    You have to use Internet Explorer for PMs to work properly.

    PG is not set up to work with Netscape at all (especially this new forum)

    Sorry :(

    Jason

  8. #8
    Join Date
    Sep 1998
    Location
    Sweet Home Alabama
    Posts
    4,322
    That's too bad! It all used to work with Netscape with no problem.

    So Brandon, is this something that can be fixed or as the forums get even more improved are we going to be limited to Explorer?

  9. #9
    Join Date
    Aug 2000
    Location
    Switzerland
    Posts
    1,001
    AHA! I guess this is also the reason for me not being able to edit my messages?! I am also working with Netscape.

    Marjolijn
    The sevens have aligned. It has begun...

  10. #10
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    Marjolijn,

    Yup.. that's why... I checked it out last night...

    If you use IE you won't have them problems :)

    Jason

  11. #11
    Join Date
    Aug 2000
    Location
    Switzerland
    Posts
    1,001
    Thanks Jason.

    I guess I'll have to type a bit more carefull then... ;) (no IE for me)

    :)
    Marjolijn
    The sevens have aligned. It has begun...

  12. #12
    Join Date
    Sep 1998
    Location
    Sweet Home Alabama
    Posts
    4,322
    I'm hoping Brandon will be able to make the forums compatible with both browsers now that he, hopefully, is aware of the problem, but we won't know until he responds to this post (hint hint). ;)

  13. #13
    Join Date
    Oct 2000
    Posts
    1,905
    fess up!!

    IE purely gained more users than Netscape.. with AOL-Netscape's latest browser 6.5) it's look utterly complicated underneath their flashy nice interface...


    it is far slower, and isnt too good at cleaning themselves up after uninstalling them, and it is memory hogging, and crashed easily... mind you, i have more crash at uni uses Netscape than using IE5.5a at home.... rendered me virtually unable to do any research at uni...

    :D

    IE clearly is leading the browsing war, other browser like Opera are far better than Netscape even. :)

  14. #14
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    Kel,

    You should see IE 6.0 wow i like some of the new stuff it has :)

    Jason

  15. #15
    Join Date
    Oct 2000
    Posts
    1,905
    Jason, i was using IE6beta2 for 3 weeks until i removed them for some reason i will wait for final version to come out... there's just some tiny non-annoying bug, and all is good... i like it too... it's faster and leaner.. :) good browser. :)

    back onto IE5.5a on Win2k SP1 :D

  16. #16
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    hmm Kel,
    what bug ya encounter?

    I got no problems LOL

    Jason

  17. #17
    Join Date
    Oct 2000
    Posts
    1,905
    have you tried open up the Explorer Bar in IE6 and it shows all the folders with "+" to it, regardless whether it is single layer folder or folders within that folders...

    that's one bug that i am annoyed with.. LOL but overall it's all good..


    beside, i have Whistler Beta2 (WinXP Pro) and it has IE6b2 in it and used enough to find it's just cosmetic changes from Win2k, but i like multiple simultaneous log in on WinXP, so you can connect to internet while login on as another person doing another stuff, without hinder the system/1st user's login. up to 4 users. :) good way to share internet connection when primary user downloading stuff, and second user just want to check mail from their own account. :) :D

  18. #18
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    have you tried open up the Explorer Bar in IE6 and it shows all the folders with "+" to it, regardless whether it is single layer folder or folders within that folders...
    What?

    You lost me! LOL

    Jason

  19. #19
    Join Date
    Oct 2000
    Posts
    1,905
    LOL Jason

    nah. it's all good.. just minor annoyance.. :)


    anyway.. wait for its official releace at August/September. :)

    IT WILL ROCK!!!! IE6!!!

  20. #20
    Join Date
    Dec 1995
    Location
    Planet Garth Headquarters, USA
    Posts
    422
    I'm currently looking into the problems when using Netscape. However, if you are using Netscape at all, then that is your first problem ;)

  21. #21
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    However, if you are using Netscape at all, then that is your first problem
    hahahaha :D

    It's an AOL thing ;)

    Jason

  22. #22
    Join Date
    Sep 1998
    Location
    Sweet Home Alabama
    Posts
    4,322
    It's not just an AOL thing and some of us don't always control which browser we can use. :p

  23. #23
    Join Date
    May 1999
    Location
    Nashville, TN area
    Posts
    6,845
    It's not just an AOL thing and some of us don't always control which browser we can use.
    it is an AOL thing..

    AOL owns Netscape LOL ;)

    jason

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts