PDA

View Full Version : Problem with the Forums



Cheryl
10-25-1998, 03:47 PM
Brandon,<br>I can't see the original post by each person.....the responses are there, but that's all -- no original post. (Except for some that were posted later today.) Also, a lot of the responses are now doubled posted, but they didnt used to be. Is this because of something going on with the site, or is it just a problem at my end?<br>CherylN

Krash
10-25-1998, 03:56 PM
Just for the record, I'm having the same problems you just mentioned, Cheryl!<br>-KathyN

Nancy
10-25-1998, 04:46 PM
I'm having the same problems on my end, too. And I'm kinda upset because my post from yesterday about my Orlando Garth Moment is now gone. Will it come back?<p>NancyN

PlanetGarth.com
10-25-1998, 06:37 PM
There is a problem with the Forums as you mentioned. I upgraded the forums today, but with a new beta version. Unfortunatley it didn't work right. <p>All of the original posts still exist and they will reappear as soon as the problem is fixed, which will be sooner than later.N

Cheryl
10-25-1998, 06:54 PM
Thanks, Brandon :)N

Hub
10-25-1998, 10:41 PM
Thanks, everybody! Whew, I thought it was my computer.N

Hub
10-26-1998, 01:10 AM
Hi, Brandon... I just posted this info on World Tour Forum. Will you please close the thread when everything's ok? Thanks.N

tasia
10-26-1998, 08:50 AM
Brandon,<br>It still doing it on my computer. It's weird because if there are no replies, you see the original post. If there are replies, you don't see the original post, and all the replies are still doubled. I know your trying to fix the problem, so I'll be patient!!<br>Thanks!<br>tasiaN

PlanetGarth.com
10-26-1998, 09:48 AM
I've isolated the problem. The data is being stored twice, which is why you see double posts. It is also causing the original post not to show up.<p>I've fixed a few threads in testing. But I'm not about to manually change the other few thousand.<p>I'm still working on it :)<br>N

Krash
10-26-1998, 11:36 AM
Brandon, I know you're working on these problems and I have a question! I'm not nagging, honest- I can't access the Country Artists Forum, it's blank! Is it my computer or all of them? I too am being patient, just want to know if it's a problem on my end or not! Everything else seems to be working fine for me! :)<br>-KathyN

theking
10-26-1998, 12:18 PM
I think I can answer the question for Brandon. I know he's working on this as fast as he can.<p>The problem isn't just on your end, Krash. The Town Hall and Country Artists forums both seem to be down for the time being. I have Netscape's Navigator and Microsoft's Internet Explorer, and the problem is occurring in both browsers, so I'm sure it's a universal thing.N

Krash
10-26-1998, 12:26 PM
Thanks king, I figured it was universal, just wanted to make sure! I know Brandon is a busy guy, I'll be patient. Thanks for the info. ;)N

PlanetGarth.com
10-26-1998, 12:43 PM
Those two forums are down as well, kind of side effects from other problems.N