PDA

View Full Version : Clock Problem



PJ
02-20-2001, 09:43 AM
This isn't a biggie, but when I edited my profile, it asks what time zone I'm in to have the correct time. The time it showed as current was correct for me, but it said it was GMT. When I selected my actual time zone from the pull-down list, the clock was wrong. I set it back to GMT so the clock is correct, but it doesn't match the correct time zone.

Just thought ya might like to know.

Snow
02-20-2001, 09:28 PM
I have the same problem...

I'm on the east coast so I picked GMT -5:00

But what I end up with is a time that is -6:00 off from what it should be.

Chris Gaines
02-20-2001, 10:00 PM
Snow,

you should be at GMT+1 to be correct. :)

That's what mine is set and and well it works heheh

Chris Gaines
02-20-2001, 10:00 PM
All times are GMT +1 hours. The time now is 10:00 PM.

yep :)

LOL

PJ
02-21-2001, 09:13 AM
But Jason, technically you aren't in GMT +1 as Ohio is on this side of the Atlantic. That was my whole point to begin with. You can find a setting that works for you, but the time zones and times given do not match.

Vanessa
02-22-2001, 01:14 PM
I'm having the same problem :( I set the clock to Eastern Time- the one without numbers next to it. Does that make any sense?? :) On PG it says 12:09 PM on my computer it says 1:13pm est. :) Am I doing something wrong? Can I switch the time on PG to make it match the time on my computer?? Thanks so much!! :)

Vanessa :)

PJ
02-22-2001, 05:02 PM
Vanessa - go under Edit Profile and you can choose your time zone there. Be careful, don't choose EST or it will be WAY off. Choose which ever one is one below the current choice.